[1.14.1077.41] Address field drop-down menu doesn't work



  • I just updated Vivaldi to the latest version, and the address bar is not showing me anything when I type in it.

    All options look fine:
    0_1517860245350_b8e0e816-38f5-4e39-b5c5-eee7de5fcc83-image.png

    Tried setting and un-setting them again to no avail (this also happened with night time scheduling, had to un-check and check back for it not to be stuck at night)
    Yes, if I check Autocomplete, they show. But this still completes to whatever link is first in history instead of the main domain (WHEN will you fix this?), so I Will leave it off. But why is it not showing the options of arrow down automatically like before?

    If I press arrow DOWN the history items show up only then.

    This is very annoying and wasn't happening until yesterday.

    Windows 7 Pro 64-Bit. Vivaldi 1.14.1077.41

    [edit] pressing down doesn't even work, it ignores whatever I typed and then shows a whatever arrangement of URLs, none of which have anything to do with what I typed!

    I went back to the latest stable 1.13 and it's working fine now, but you have to fix this.



  • I have the same issue. Everything was fine with 1.13, but the moment I updated to 1.14, the address bar dropdown that should show my history and / or bookmarks (depending on what I have selected in options) just vanished. It does show up when I have address auto-complete selected, but AC is very annoying, and I never use it. So, I won't have AC on, which means I cannot have my typed history show up when typing an address. This is quite an issue with me. I don't want to go through all the trouble reverting back to 1.13, so I'm hoping for a fix.

    And yes, I have Win7 x64 like the OP as well as the latest version of 1.14.



  • Yes, this was already reported several times :)
    https://forum.vivaldi.net/topic/24708/1-14-stable-confirmed-regressions



  • @iagucool said in [1.14.1077.41] Address field drop-down menu doesn't work:

    Yes, this was already reported several times :)
    https://forum.vivaldi.net/topic/24708/1-14-stable-confirmed-regressions

    Yet there's been at least two updates to Vivaldi since and none include a fix to this massive issue :(



  • Yep, hence I'm stuck on 1.13 for now.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.