1.14.1077.39 (Version officielle) (64 bits)



  • -1 La sync a de nouveau disparu.
    -2 Mise en forme des notes : il faut vraiment passer par un éditeur externe ??? Je ne vois pas trop l'intérêt.
    3- Mail : ?
    4-Usenet reader : ?

    Cdlt,



  • Il faut activer la synchronisation via vivaldi://experiments.



    • Trop nul pour le sync, j'y croyais VRAIMENT cette fois...

    • j'attends également le support de gopher://


  • Moderator

    La synchro n'est pas encore dans un stade de développement suffisant pour être déployée comme toutes autres fonctionnalités "stables". En gros il reste un peu de fignolage à faire. Mais ça reste accessible comme une fonctionnalité expérimentale comme l'a précisé @hlehyaric .
    Pour les notes, la syntaxe markdown permet justement de s'affranchir d'éditeur puisqu'il suffit de quelques caractères bien placés pour mettre en forme du texte simplement.
    Le client mail reste en développement et nous le testons sérieusement avec les dev'.
    À ma connaissance il n'est pas prévu d'intégrer un client NNTP ni le support de gopher



  • Je me suis fait avoir aussi pour la sync!
    indiqué nulle part dans la Maj qu'elle disparait...

    Comment puis je revenir en arrière svp?
    Si je désinstalle, je vais perdre tous mes paramètres non?



  • @hlehyaric said in 1.14.1077.39 (Version officielle) (64 bits):

    vivaldi://experiments

    comment ça? cette page est inaccessible

    moi j'utilisais la version snapshot avec sync. et je ne m'attendais pas à ce qu'elle disparaisse avec une maj



  • @ra-mon
    Merci à vous !



  • @jun75007 Il faut taper vivaldi://experiments dans la barre d'adresse ou commandes rapides et ensuite cocher sync. La synchronisation est ensuite activée et reparait dans les réglages du navigateur.



  • Chez moi, cette version 1.14 est catastrophique : 75% d'occupation du processeur sans l'utiliser, c'est à dire juste avec la page d'accueil, le speed dial en l'occurrence.
    Lassé d'avoir un ordi très ralenti avec des ventilateurs qui tournent à fond, je suis revenu à la 1.13 en 32 bits, et là, miracle ! Taux d'occupation quasiment à 0 dans la même configuration.



  • @hlehyaric
    Elle reparaît, oui, mais "La synchronisation n'est pas connectée"


  • Moderator

    Salut @uesuauos !
    As-tu regardé via le gestionnaire de tâches de Vivaldi si c'était pas une extension par exemple qui emballait ton processeur ?
    Parce que je ne vois pas trop de rapports concernant de grosses charges CPU
    Par contre, il y a certains cas de copieux emballements de RAM recensés 🙂

    @ketalar La synchro est toujours en développement et rien ne dit qu'elle fonctionnera H24 tant qu'elle ne sera pas diffusée sur une version stable. Dans tous les cas si vous testez ça, faites des sauvegardes de vos données, comme tout bons testeurs <:o)



  • Non, pas d'extension visible dans le gestionnaire des tâches. D'ailleurs, je n'ai que U-block.
    Depuis, j'ai remplacé la 1.1. 32 bits par la même en 64 bits : meilleure qualité des images et des polices.



  • @ra-mon said in 1.14.1077.39 (Version officielle) (64 bits):

    La synchro est toujours en développement et rien ne dit qu'elle fonctionnera H24 tant qu'elle ne sera pas diffusée sur une version stable

    Je suis passé à la 1.14.1077.41 (Stable channel) (32 bits) : toujours pas de sync.


  • Moderator

    @uesuauos, normalement toutes les extensions figurent dans le gestionnaire de tâche de Vivaldi (Outils > Gestionnaire de tâches).

    Quant aux 32 bits, je ne saurais te dire, je n'ai plus le temps de les tester.



  • Ah oui, moi j'étais dans le gestionnaire des tâches de Windows. En tout cas, ce matin, même problème avec la 1.14 : jusqu'à 90% de charge du processeur pour Vivaldi. Je suis à nouveau repassé en 1.13.



  • Bonjour aux experts
    J'essaye à nouveau ce matin la dernière version 1.14. C'est catastrophique : les ventilateurs qui moulinent à fond, une lenteur désespérante... impossible d'envoyer ce message avec Vivaldi, je passe par Edge.
    Processeur Intel Core i5-440 CPU 3.10 GHz
    RAM 4 Go
    2 fenêtres ouvertes, une sur chacun des deux écrans, avec speed dial. Aucun autre onglet ouvert. Voici une image du gestionnaire des tâches :
    0_1518246220000_GTV.png



  • J'ai réinstallé la version 1.13.
    Et voilà le résultat, dans les mêmes conditions :

    0_1518247965188_GTV2.png


  • Moderator

    Salut @Uesuauos !
    Je n'arrive pas à reproduire cet emballement CPU. Pourrais tu essayé de repartir sur une 1.14 vierge, et vérifier le gestionnaire de tâche au premier lancement, puis après chaque nouvelle manipulation (import ou création du speed dial, install extension, ouverture onglets...) pour voir à quel moment ça se produit ?
    Et rapporter le bug correspondant si tu trouves une cause tangible.
    Si ça le fait en profil vierge, je crains que cela vienne de Chromium qui passe de 62 à 64 entre ces deux versions...
    Pour vérifier cette hypothèse, il faudrait installer un Chromium équivalent sur ta machine.



  • Salut ra-mon
    Merci de ta réponse, mais je ne comprends pas pourquoi un navigateur à peine modifié, et qui fonctionnait très bien dans la version précédente, se met à boguer. Deuxièmement, je n'ai pas trop le temps de bidouiller. Troisièmement, je bute sur le premier obstacle qui m'empêche de faire des tests en profil vierge, comme il est indiqué dans la FAQ : je n'ai pas de dossier "Documents and settings" dans C:.
    Donc pour moi ce sera 1.13, surtout qu'apparemment je ne suis pas le seul à avoir des problèmes.


  • Moderator

    Vivaldi étant un logiciel construit quasi intégralement en techno Web, les bugs et autres régressions viennent principalement des transitions de moteurs Chromium, qui anime tout le navigateur, en plus d'afficher les pages Web.
    Là, il y a eu un grand saut et donc les soucis résiduels sont un peu plus nombreux que d'habitude, et je suppose plus surprenants/visibles si on utilise que les versions stables.
    Le cas que tu signales est désormais connu (reproductible avec plusieurs fenêtres) et signalé deux ou trois fois sur le bug tracker. Un dev' est sur le coup.
    Le chemin du dossier de profil est indiqué en vivaldi:about.
    Sinon, il suffit de lancer Vivaldi avec l'argument --user-data-dir="c:\temp\profil_vierge_test"

    EDIT : 13/02/2018 - le souci semble corrigé sur les versions internes


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.