Vivaldi doesn't function properly on the Ubiquiti Support webpage



  • When trying to login at https://help.ubnt.com/hc/en-us nothing happens. I can't type in the username or password fields.
    I noticed the same behavior in a few other websites, one of which is my online banking webpage, which I won't link to for privacy reasons.


  • Moderator

    @shain I had no problem typing in the form.


    Specs: AMD A10-6800K, 8 Gb on Win 10 64-bit • Snapshot 1.14.1077.3 (64-bit)



  • Still doesn't work for me, even after the most recent update to Vivaldi.
    I tried to clear all cache and cookies, but no luck.
    Tried to disable uBlock Origin on the webpage thinking it might be the culprit, but unfortunately this hasn't changed anything.


  • Moderator

    @shain Can not reproduce it on Ubiquiti Support webpage with Vivaldi current 1.13 Stable.

    For a test: try in Private Window, that will disable extensions. Works now?



  • Still doesn't work, unfortunately.
    uBlock Origin is the only extension installed.

    I'll look and see if hardware acceleration could be turned of in Vivaldi and give this a try as well. I vaguely remember that this helped solve a similar problem in Chrome a long time ago.



  • Update: After all else has failed I decided to start fresh. Deleted the user profile (well, renamed the folder and later copied bookmarks over to the new folder) and the problem is solved.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.