Авторизация слетает



  • У меня проблема с авторизация, при авторизации на сайтах и перезапуске браузера логин слетает, я это заснял в этом видео я написал в Twitter Vivaldi_ru на счёт этого мне сказали скачать и установить чистую версию, с новым аккаунтом, что я и сделал, но всё ровно проблема как была так и осталась аккаунты не сохраняются, это баг какой то или у меня проблемы подскажите. Жду ответа.

    p.s: видео было снята на предыдущем Snapshot, но я сегодня решил переустановить его так как вышло обновление, думал не будет такого бага, но нет он остался.


  • Vivaldi Translator

    @bmagamedovich А у вас случайно не включено удаление cookie при выходе из браузера?





  • @kurai Я что только не делаю, например только что я очистил синхронизацию все данные, переустановил браузер зашёл сперва всё нормально работала, я настройки не менял стал авторизовался в твиттере и перезапускаю браузер и опять всё слетела, но я настройки не менял что за фигня. Раньше такого не было я пользовался снапшотом всё нормально было последнее время слетает и только в вашем браузере в остольных всё нормально.



  • @kurai Я сегодня перепроверил, и такая фигня я залогинился в некоторых сайтах (твиттер, вк, гугл, майл ру, твич) при перезапуске авторизация слетела на (гугл, и твич) что то с авторизацией проблема. Настройки я не менял.



  • @kurai Каждый раз по разному. В первый раз один список слетел в другой раз вообще другие сайты явно что то с браузером не так на Win 32 или я что то делаю не так, но такая проблема только на Vivaldi



  • @kurai 0_1516711172251_2018-01-23_153411.jpg

    1. После того как я авторизовался там где мне надо
    2. То что осталась.

    Браузер само произвольно удаляет их. Как это исправить?


  • Community Manager

    @bmagamedovich said in Авторизация слетает:

    @kurai 0_1516711172251_2018-01-23_153411.jpg

    1. После того как я авторизовался там где мне надо
    2. То что осталась.

    Браузер само произвольно удаляет их. Как это исправить?

    Какой-нибудь системный чистильщик не стоит?



  • @shpankov 0_1516723260941_11f4d024-9fff-429d-a548-ba3be504cdca-image.png
    Вот но они не на автозапуске.



  • @shpankov У меня вообще такой проблемы не было никогда, вот последнее время появилась и только на браузере Vivaldi, у меня много браузеров и ни с одним такого не было. Это можно как то исправить?


  • Community Manager

    @bmagamedovich said in Авторизация слетает:

    @shpankov У меня вообще такой проблемы не было никогда, вот последнее время появилась и только на браузере Vivaldi, у меня много браузеров и ни с одним такого не было. Это можно как то исправить?

    Надо отправить подробный баг-репорт. Но других подобных жалоб я не вижу.



  • @shpankov У меня эта проблема только в Snapshot в релизной версии нету такой проблемы. Придётся ждать тогда.



  • @bmagamedovich Подтверждаю, аналогичная проблема на последних нескольких релизах тестовой сборки. Правда, слетает не везде, а только на некоторых сайтах.



  • @bugbuzz У меня по разному слетает, например сперва на авторизации гугла слетала а потом на других, значит не я 1ин тако, я перешёл на 1.13 там не слетает вообще надеюсь когда выйдит офф 1.14 не будет такой ошибки


  • Community Manager

    @bmagamedovich said in Авторизация слетает:

    @bugbuzz У меня по разному слетает, например сперва на авторизации гугла слетала а потом на других, значит не я 1ин тако, я перешёл на 1.13 там не слетает вообще надеюсь когда выйдит офф 1.14 не будет такой ошибки

    Чтобы её не было, её нужно найти и исправить :-)



  • Аналогично слетает, причём как я заметил слетает только на тех сайтах где по каким то причинам я недавно перелогинился (у меня это гугл и zoneofgames) Специально удалял все cookie связанные с гуглом, при входе на почту появился запрос по новой ввести логин пароль, при этом кнопка сохранения не появилась, аналогично на zoneofgames и слетает дальше. Чистилок в системе нет. Интересу ради поставил оперу при вводе логина и пароля на гугле, опера сразу же выдала запрос на сохранение и проблемы с повторным логином при перезапуске браузера нет.



  • За всё время в поисках причины данного бага, я понял в чём дело. Дело в движке хром. Если бы эта проблемы была и ранее другой разговор но на 1.13 версии браузера вивильди (хром 62/63) было всё нормально, но вот с 64 появились баги, даже на самом Хром браузере у меня такая проблема была, но они выпустили обновление движка вроде, ща на хроме бага нету, жду пока Вивальди обновят движок на более новый, надеюсь что будет всё хорошо браузер та хороший



  • Такая же история, те сайте, где я перелогинился теперь не сохраняют авторизацию + не сохраняются настройких некоторых сайтов (ebay, aliexpress). Произошло после обновления.
    Общался по иному вопросу с ТП Яндекс.Директ они обмолвились что у пользователей хрома после последнего обновления такая ерунда (они получали много запросов по этому поводу, потому что аккаунты не просто слетали, а приходилось менять пароль для входа)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.