Netflix not working in Vivaldi Snapshot 1.14.1047.3

  • Netflix in Vivaldi keeps asking for Silverlight but it is installed on this iMac, as is Pepperflash:

    Vivaldi (Official Build) (64-bit)
    Revision 9586902e9b0023ba8230fb99393373544f1e42e9-
    OS Mac OS X
    JavaScript V8 6.2.414.43
    Flash /Library/Internet Plug-Ins/PepperFlashPlayer/PepperFlashPlayer.plugin
    User Agent Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.97 Safari/537.36 Vivaldi/1.95.1047.3
    Command Line /Applications/ -psn_0_29969555 --always-authorize-plugins --enable-blink-features=ResizeObserver --ppapi-flash-path=/Library/Internet Plug-Ins/PepperFlashPlayer/PepperFlashPlayer.plugin --flag-switches-begin --flag-switches-end --disable-smooth-scrolling
    Executable Path /Applications/
    Profile Path /Users/Stuart/Library/Application Support/Vivaldi/Default

  • Netflix doesn't use Flash anymore, so it doesn't matter if you have Flash installed or not. Silverlight is still supported, but it's not necessary thanks to HTML5. The plugin you'll want to make sure you have installed is Widevine. Check vivaldi://components to see if it's listed there. If it's not---it's not for me, but it's still installed via a sym-link to the module in Chrome---then check for its presence in whatever location it should reside in on Mac OSX (it varies from OS to OS).

  • @purgatori said in Netflix not working in Vivaldi Snapshot 1.14.1047.3:


    Thanks, @purpatori, I checked and it was there, and now, just to be ornery, Vivaldi decided to work with Netflix. Doh!

    Seems like it takes a while for Vivaldi to settle in after installing? Kind of like a dog that must turn around a couple of times before it curls up to sleep? Good dog, bad habits.


Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.