Nie da się płacić w bankach!



  • Nie można wykonwyac przelewów korzystając z tej przeglądarki. Strony banków okreslają ją jako "starą wersję"! A jest najnowsza.


  • Moderator

    Sprawdź na stronie swojego banku wspierane przeglądarki (gdzieś w pomocy). Stabilna wersja V 1.13 nie ma problemu z ING



  • @noboco
    Nie mam najmniejszego problemu z mBankiem oraz Pocztowym (tylko z tych korzystam),
    oraz z wszelkiego rodzaju płatnościami typu PayPal, PayU, itp.
    Problem musi tkwić gdzieś indziej.


  • Vivaldi Translator

    Jakiś jeden z banków polskich miał problem / robione było zgłoszenie w tym temacie.

    @Noboco Jeśli Cię to irytuje, zgłoś do banku że ich strona ma niedorobione filtry.
    Jako obejście problemu, polecam zainstalować jakieś rozszerzenie zmieniające User Agent-a.



  • Nowy Alior Sync ma problem czyli T-Mobile Usługi Bankowe.


  • Vivaldi Translator

    Si, problem jest z Aliorem.

    Programiści Aliora wpisali sobie w kod strony na stałe że jeśli przeglądarka nie jest na liście takich, które im się podobają, to piszą użytkownikowi ściemę sugerującą by zmienił przeglądarkę.
    Widać nie chciało im się zostawić żadnego "marginesu błędu" i poszli na łatwiznę ograniczając maksymalnie listę przeglądarek (zapewne żeby się zabezpieczyć przed zgłoszeniami klientów).

    Taka wspaniała strategia wielu firm w ostatnich czasach.

    I właśnie dlatego trzeba przełączyć Vivaldiego by udawał inną przeglądarkę.
    I pomęczyć dział techniczy Aliora.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.