LastPass No Longer Working Properly



  • As of an update a couple of months ago (I think!), LastPass no longer works correctly.

    On many sites, it no longer fills in both username & password. It will fill in the username - but sometimes not the password. And where it used to fill in automatically, now I have to click the little lastpass icon in the login boxes and tell it to fill in. So, it no longer fills automatically.

    On the sites where it still works - it always works. And on the sites where it doesn't - it never does. So it's consistent in that respect.

    I thought at first that the problem was with LastPass, but I tried it in Chrome and it works perfeclty! It automatically fills in EVERY login... not just a few here and there.

    I also tested LP in Firefox - works perfectly, Edge - perfect, even internet explorer - it works perfectly.

    Anybody else having this problem? Anyway, it's really pushing me towards chrome or firefox now. It's just too difficult to browse anymore without having seamless logins.



  • @jonyork2 It works fine for me.
    I'm using Vivaldi 1.13.1008.36 (Stable channel) (64-bit)



  • It works fine for me on Vivaldi (the latest version).



  • Thanks guys. I'm using version 1.13.1008.40 and it's still not working.

    For instance, LP won't log me into Google. If I logout of Google and then refresh the page and try to login again, LastPass doesn't do anything at all. I have to click on LP, select Google and Copy Username & Password. A huge hassle.

    I wonder why it's working for you guys and not for me? Weird.



  • I know it's not pertinent about this topic but Vivaldi fills my user/pass nicely without any extension, on every site I'm logged in, whenever I am asked to enter them.


  • Moderator


Locked
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.