Some 'setting'....? (News page does no work)

  • I just found out I cannot 'live stream' two of my news pages. [Firefox does] The news organization has a list of 'supported' browsers. Vivaldi is not on the list, so I E-Mailed them and told them I needed Vivaldi added. If they do it or not, anybody's guess....

    In the meantime....maybe there is some setting [or combination of commands] that will give me a Work-Around ?

    [modedit] added title

  • Probably wishful thinking.... Maybe the news outfit will respond; they have six or eight browsers on their 'it works' list...

    Happy '18

  • @mister-bill You can always change your user agent to Firefox or Chrome. Should fool the website. Provide the link so we can test.

  • @mister-bill
    As Oblivion said a user agent switcher to fake Vivaldi's id to the website should do the trick.
    You can get one from chrome web store (link below) as an extension.
    Install one -> go to the website -> click the extension icon -> select a browser as which Vivaldi should cloak itself (chrome/firefox/whatever) and reload the page -> hopefully this works now.

    Never the less it would be nice to know if this works and where this happens in case somebody else has the same problem with those sites so we can provide a solution right away.

    EDIT: Oops sorry, forgot to add the link: agent switcher?hl=en-US

  • Thanks, Guys.... IF the News URL doesn't change it's ways, after the Christmas Madness, I will follow up on your suggestions [bookmarked this page]. Be interesting...something I've never done.


  • Slow day today so I went at it. Used the link to try the three (3) extension choices. I followed the directions....not one of them opened the live streaming from my news URL.

    Thanks for the try.... sorry. Guess I gotta load up F/F for this one purpose. Used it for years until it became just too complicated for me. But, the default settings allow my streaming...


Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.