Make blog comments work without third party cookies



  • I block all third party cookies by default and most of the web works without any third party cookies, while common trackers are disappointed that its harder to track me.

    The vivaldi blog comments redirect to forum login and the forum cookie cannot be used for blog comments without allowing third party cookies. It would be nice, if the login would set the cookie in a way that no third party cookies are required.


  • Moderator

    @allo That's not possible, as the login is to two different domains (.net and .com), and each domain sees the other as "3rd party." However, you can use per-site settings to enable 3rd party cookies for Vivaldi only.



  • @ayespy don't you want to reconsider that site and authentication design? Use oauth etc or really do the authentication in the same domain?
    Asking users for an exception to their security preferences should always be the last option to use. I don't think Vivaldi is arguing security and privacy as one of its key points. So there is some reputation to lose IMHO. Which justifies the extra effort ... on the long run.



  • I do think privacy and security are one of the key points for Vivaldi of course


  • Moderator

    @rigo I respect your opinion, but I have no say over how Vivaldi structures their web presence.



  • @ayespy I meant it as website feature request, not as browser feature request.


  • Moderator

    @allo Right. The website is the web presence. There is a category in this forum to make requests: https://forum.vivaldi.net/category/60/forum-feature-requests

    I'm just a mod and internal tester. I don't work for Vivaldi. So I can't directly do anything about it - but if you post in the feature requests area, it will come to the attention of the community developers more quickly. It would, of course, require a complete overhaul of the site, so I'm not sure how quickly it could be addressed.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.