Buttons take long to load



  • I just wonder what it is.
    I feel when pressing Buttons on pages on various pages, it takes a long time to execute the according action compared to chrome.

    Like when I press the "New Topic" button in here or the log in button it takes some seconds until even the loading circle appear.

    Anything I can do about this? On some pages it feels like it takes even longer to get the corresponding action executed.



  • Please give us more information:
    Which Extensions installed?
    Which Antivirus/Security tools?
    Which Windows version and build?
    Which Vivaldi version?



  • @gwen-dragon

    I'm running

    Vivaldi 1.13.1008.34 (Stable channel) (64-Bit)
    Überarbeitung b6fccac0c52b4c99d9e782ecd46c3537fbea1b28-
    Betriebssystem Windows
    JavaScript V8 6.2.414.43
    Flash (Deaktiviert)
    User-Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.97 Safari/537.36 Vivaldi/1.94.1008.34
    Befehlszeile "C:\Users\XXXXX\AppData\Local\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --enable-blink-features=ResizeObserver --flag-switches-begin --disable-touch-adjustment --enable-es3-apis --enable-experimental-canvas-features --enable-fast-unload --enable-gpu-rasterization --enable-quic --enable-tab-audio-muting --enable-webgl-draft-extensions --ignore-gpu-blacklist --num-raster-threads=4 --enable-smooth-scrolling --enable-features=AutomaticTabDiscarding,MediaRemoting,MemoryCoordinator,NewRemotePlaybackPipeline,WebRTC-H264WithOpenH264FFmpeg,password-import-export --flag-switches-end

    I have no other Antivirus/Security tools then the Windows Defender running.
    I'm using Windows 10 1709 [Version 10.0.16299.98]

    And The Extensions I use are:
    alt text

    About ghostery, it's disabled on all vivaldi pages but the issue with the long waiting times presist



  • Please try the slow page in Private Window or with deactivated extensions to check if extensions' impacts.



  • @gwen-dragon said in Buttons take long to load:

    Please try the slow page in Private Window or with deactivated extensions to check if extensions' impacts.

    I tried both + a clean stand alone installation of latest snapshot build.
    Problem remains.

    I also noticed it only happens some time not all the time, and same behavior also happens when hitting the "Enter" Key when I entered anything in the address bar.

    //EDIT:
    I have also tried with a clean profile earlier, mostly to check if that gets solved the "Dead Birds" I'm facing a lot.
    Didn't help for none of the issues :(


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.