thumbnails for speed dial



  • I have been using Vivaldi as my browser for a couple of weeks now and I have some speed dials set up now as well. However, I have noticed that each time I log in, the thumbnails for all of my speed dials are blank and I have to click to refresh for them to again have a thumbnail. Am I doing something incorrectly. I never had this issue with the Opera browser. Any suggestions would be greatly appreciated. I am running windows 10 home in case that makes any difference.



  • @lmreif I no longer see this issue. If they are blank, try opening a new speed dial page to see if they reappear.

    You can also set custom thumbnails.


    Specs: AMD A10-6800K, 8 Gb on Win 10 64-bit • Snapshot 1.14.1030.3 (64-bit)



  • I did see that I can create custom thumbnails as well. But each day when open the browser and to to the speed dials they are all blank - I can click to refresh and it will search for the thumbnails or hit the f5 key and let it start refreshing for the thumbnails. But when I first open a speed dial page they are all blank. I have about 10 different folders with assorted bookmarks / links in each and they all look the same at first. 0_1512413699760_speed dial.JPG



  • I can get the thumbnails back after clicking to refresh / update each thumbnail or by using the F5 key, but it does take some time before I have the thumbnails again.

    Fortunately when I add a new bookmark there is a title under each one so that I know what they are, but it is just frustrating to just have what looks like blank folders


  • Moderator

    @lmreif When you pick custom thumbnails, you have to leave them where they are. You can't then delete or move them, because the browser doesn't save them. It fetches them from the directory path (outside Vivaldi) where they live. So if you want to keep custom thumbnails, put them in a directory where you are comfortable leaving them, and THEN point the browser to them.



  • @ayespy
    I haven't tried using custom thumbnails as of yet - I was perfectly happy with the ones that appear from those bookmarks but maybe creating custom thumbnails is what I need to do. Just a lot of work for bookmarks and I have no idea what size they would need to be either so that they are clear and fit. I would just be happy if the thumbnails didn't disappear after logging out for the night and then having to hit F5 for every single folder on speed dial and waiting for them to all to be updated again. Takes forever and I just don't have that sort of time.


  • Moderator

    @lmreif I never lose my thumbnails, custom or normal. I wonder what is different about your install. I there anything non-standard about it at all?



  • @ayespy
    I don't think so, I went to the vivaldi site and downloaded the browser and then did the basic installation. I did not select anything special. It has also alerted me to an update at least twice over the past week or so and I have allowed it to update.

    When I was using the opera browser the thumbnails were always there which is why I was wondering why I am having a problem with this browser. I had no issues with using Opera and was quite happy with it until they did the most recent update and now I can't get the adobe flash player to work with it and there have been a lot of folks that have been having the same issue after that update. So I started to look for another browser to use and found Vivaldi.


  • Moderator

    @lmreif Thank you. Would you be so kind as to file a bug report? There have been some (rare) reports of speed dial thumbs not being retained, but no one has been able to reproduce it. If it keeps being reported, it increases the chances the cause can be run to ground.

    (You don't clear cache at the end of every session or use something like CCleaner or other automated file cleaner, right?)



  • I do use ccleaner but I don't use it every night, maybe once a week - I have been using that for years and never had any issues until now. hmmmm....... I wonder if there is a setting I can change so that I am not loosing all the thumbnails. But I don't use it every night so that really shouldn't be the problem.

    I will file that bug report. Thanks so very much


  • Moderator

    @lmreif CCleaner, with certain settings, has been known to wipe out Vivaldi thumbnails automatically on shutdown.



  • If I was running ccleaner every night I could understand that it might be an issue, but I don't run it every single night - maybe once a week. Thanks Again


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.