Pas de son sur un site de radios



  • Bonjour,
    Alors que j'ai du son , notamment sur Youtube ,sur ce site "https://www.radioways.fr/radio/bluesmusicfan-radio.html",je n'ai pas une note 8 Quelqu'un pourrait-il m'aider ,svp? Merci d'avance


  • Moderator

    Salut,
    Je ne sais pas si ça va t'aider mais ici sur un pc portable sous Windows 10 sans même installer du plugin Flash, il y a du son...



  • @ra-mon Bonjour,
    Ce qui est bizarre c'est que suivant la distribution, Vivaldi fonctionne ou pas ! Mint, Debian MX1.6 (basée sur DB9), GhostBSD et Antergos aucun problème, mais ici "Debian Facile" basée sur Debian9 , j'ai un message d'erreur : Erreur de lecture de la radio. Parfois en rajoutant des codecs ou flash ,ça fonctionne sur d'autres navigateurs mais ici ,c'est le silence total. Question existentielle : je change de "distro" ou de "web browser"? :))


  • Moderator

    Vivaldi n'est fourni avec aucun codec ou plugin pour lire du contenu non ouvert sous Linux, donc suivant la distribution il faut installer des paquets contenant ces plugins pour mp3, h.264, etc... Certaines distributions proposent dès l'installation (Mint) d'ajouter ces paquets, pour d'autres il faudra les trouver et les installer manuellement.
    Autre alternative au changement d'OS ou de navigateur : trouver des sites qui diffusent des contenus aux formats ouverts :)


  • Moderator

    Alors, suivant les distros, les codecs propriétaires peuvent ne pas être installés d'office.

    Ici, le flux en direct, http://206.190.136.212:2970/Live (pour ouvrir dans VLC par exemple), montre que c'est du mp3.
    Donc, plusieurs choses à tester : si tu ouvres la page https://hpr.dogphilosophy.net/test/ et que tu clics sur chaque "click to try it". Est-ce que tout fonctionne, rien, tout sauf MP3 ?

    Si c'est ce dernier cas (tout sauf mp3), il te faut installer les codecs supplémentaires.
    Je ne connais pas les spécificités de ta distrib, du coup, je te recommanderai d'aller jeter un oeil à https://wiki.debian.org/fr/MultimediaCodecs :slight_smile:


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.