Set Quick Commands to Ctrl+E. Doesn't get triggered on iCloud



  • I set my Quick Command Shortcut to Ctrl+E (same as on Mac) and this one doesn't trigger the Quick Command while I'm on the iCloud site. (https://www.icloud.com/#calendar)

    With F2 it does trigger it though.

    What can I do to resolve this?



  • I have similar problems on other sites where the shortcut seems to be reserved for an action on the site.
    Is there a way to disable/enable specific shortcuts for a site so that I can use my own Vivaldi shortcuts?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.