Middle click scrolling stopped working after 1.13.1008.32 update



  • Hi ! I've just recently update to vivaldi 1.13.1008.32, and as for now, I can't use middle click (I'm using a graphic tablet) to scroll down pages. I was using an extension to be able to do that, and the two extensions I knew to be working has now failed. For now I'm gonna try a downgrade, just to see if it's clearly related to the update.
    Any idea what might be happening ? Any other solution I could try please ?

    Here's some info :
    Vivaldi 1.13.1008.32 (Stable channel) (64 bits)
    Révision 77adcb151ed0cb55bbef3bdf776c8338b651ebaf-
    Système d’exploitation Linux Fedora 26 x64 xfce
    JavaScript V8 6.2.414.43
    Flash 27.0.0.187 /usr/lib/adobe-flashplugin/libpepflashplayer.so
    Agent utilisateur Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.97 Safari/537.36 Vivaldi/1.94.1008.32
    Ligne de commande /usr/bin/vivaldi-stable --disk-cache-dir=/media/Backupd/cache/vivaldi/ --disk-cache-size=400000000 --always-authorize-plugins --enable-blink-features=ResizeObserver --flag-switches-begin --allow-insecure-localhost --enable-password-generation --use-simple-cache-backend=on --enable-zero-copy --ignore-gpu-blacklist --enable-smooth-scrolling --enable-features=FontCacheScaling,WebRTC-H264WithOpenH264FFmpeg --flag-switches-end
    Chemin d’accès à l’exécutable /opt/vivaldi/vivaldi



  • @mediaklan Yes. One bug was fixed, but this new one was created. It is a known issue.



  • A little update : downgrading to 1.12.955.48 has proven effective, but now I'm unsure if it's related to changes in vivaldi or if it's more the extensions that need an update, since of the three I tried, only one is working in 1.12.
    I think it's the latter. What do you think ?
    The extensions :

    • AutoScroll 4.8 (working in 1.12)
    • MiddleButtonScroll 1.1.1 (not working)
    • SmoothScroll 1.6.1 (not working)


  • thank you for your input @pesala
    Do you have a link to share maybe ? Thanks.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.