Unable to Use Microphone Services



  • Whenever I try to use my microphone on any website, I am unable. The prompt to input audio shows up for a split second before disappearing again. I've enabled the use of my microphone and video camera on these services and still... nothing. I'd really like to get this resolved as I'm actively trying to learn 2 languages and this would help me practice.


  • Moderator

    Can you please try click globe/lock in address field for website-specific settings and activate the microphone.



  • I've already done that.
    0_1511656238568_Screenshot 2017-11-25 19.29.05.png
    As you can see, the microphone has been allowed. For this specific website and the problem still persists. I'd love to get this working again.



  • Same here. Microphone access not working. When i click on the "speech input" button it displays recording popup (as well as mic icon in system tray) for a split second and then it just vanishes...

    Vivaldi 2.0.1309.37 (Stable channel) (32-bit)
    Revision 9aa7f74440fd133ef536d2ca3eaeabb09e0685e2-refs/heads/master@{#588962}
    OS: Windows 7 x64

    P.S. no offense, but Vivaldi looks like a crappy mutilated version of Chrome to me, even tho i like some interface customization which r not present in Chrome, it's just unusable =\

    P.P.S. And don't even try to stuff this brainless support crap about access settings in here. Obv-ly mic access allowed on that page + i even tried to reload page and restart Vivaldi... Also, just in case: everything works fine in Chrome and Firefox.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.