Windows XP install: can't find GetUserDefaultLocaleName



  • I downloaded today, run the EXE, and I get message w/ heading "setup.exe - Entry Point Not Found" - I have not ever run into this, other installs have worked, XP was installed 8/13 w/ SP3.

    • Any suggestions?
    • Or an alternative way to load?

    Thanks

    Note: I've used Vivaldi on my Windows 10 PC for about 6 months (it's awaiting a new MB so I'm using my XP box. I used V primarily for FLASH web sites (crossword puzzles, Xfinity TV listings) so I wouldn't need to have FLASH on Chrome, my main browser.

    PS - my first visit to this forum. I hope I've done everything right.



  • @hobkirk Windows XP is not supported since many versions. If you search back a year or two, you will find the last version that works on XP.


  • Moderator

    @hobkirk the last version of Vivaldi to work on XP was somewhere in the 1.3 range. They were forced to drop support when Chromium did.

    Sorry about your Win10 MoBo. Been there. Done that. Maybe you can install a Linux dual-boot on your XP machine. Vivaldi runs on Linux. Also, it might be a fun experiment.



  • @pesala said in Windows XP install: can't find GetUserDefaultLocaleName:

    @hobkirk Windows XP is not supported since many versions. If you search back a year or two, you will find the last version that works on XP.

    Thanks - I should have scanned the bottom of the download page.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.