BUG - Speed dial's custom thumbnails disappeared



  • My custom thumbnails weren't there after shutting down and turning on my computer.



  • If you are able to reproduce it, make a bug report.
    https://vivaldi.com/bugreport/
    But in the meantime I think there isn't much you can do, other than setting your custom thumbnails up anew. Maybe try and restart one more time before that.



  • The custom thumbnails are loaded from the exact path where you have set them, for example if you load a c:\images\thumb1.png, that file must be always there. Vivaldi doesn't make a local copy of the image once set, which is done instead for the automatically generated thumbs from sites.
    After learning this the hard way, seeing the thumbs disappearing because I deleted them from disk once set in Speed Dial, I've made a %localappdata%\vivaldi\thumbs directory and put my thumbs there.
    I still find this clumsy and badly designed. The user shouldn't be doing this by hand, also because it's not being said in any part that the file must be kept in a safe directory.



  • @ian-coog said in BUG - Speed dial's custom thumbnails disappeared:

    The custom thumbnails are loaded from the exact path where you have set them, for example if you load a c:\images\thumb1.png, that file must be always there. Vivaldi doesn't make a local copy of the image once set, which is done instead for the automatically generated thumbs from sites.
    After learning this the hard way, seeing the thumbs disappearing because I deleted them from disk once set in Speed Dial, I've made a %localappdata%\vivaldi\thumbs directory and put my thumbs there.
    I still find this clumsy and badly designed. The user shouldn't be doing this by hand, also because it's not being said in any part that the file must be kept in a safe directory.

    OK., now everything is clear and I agree 100%.
    Here I have made a feature request about the functionality of the speed-dial thumbnails. You can upvote it if you like.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.