Disable menu shortcuts



  • I've bound Alt+W to close tab, and on Debian this works fine. On Cinnamon Mint it doesn't work, and just opens the Menu/Window panel. Is it possible to disable the Menu keybinds?



  • Note that there's a difference between Alt+W, and Alt, then W. On Windows at least, Alt, W will open the Windows submenu, whereas Alt+W does nothing.

    If I assign Alt+W to close tab, then Alt, W does nothing.


    Specs: AMD A10-6800K, 8 Gb on Win 10 64-bit • Snapshot 1.13.1008.11(64-bit)



  • Alt by itself does open the menu, but it also opens with Alt + W. It also doesn't close the tab and steals focus. Its very cumbersome to work around. I get the same behavior on Ubuntu 17.04 so now I suspect is the Vivaldi version, currently 1.12.955.48.

    It sure would be nice to control and rebind the menu shortcuts.



  • I gather you've enabled the menu bar? If the menu bar is enabled then Alt-W should open the Windows menu, but if you use the button menu then it should work normally.



  • Well thanks a million @sgunhouse . I thought I had tried that before but I guess not. That is exactly the behavior I was looking for.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.