v1.13.1008.14 zoom in/ out



  • short cuts for zoom in/ out does not work on v1.13.1008.14
    ctrl++/ ctrl+-
    this is on w10_x64, mint_x64 & mint_i686
    any takers?
    thanks



  • they work for me, are they defined in your keyboard settings?



  • both short cuts 'ctrl+-' and 'ctrl+-' are defined on all my vivaldi browser. <-- I double checked that already (LinuxMInt18.2 & Windows10).
    Those short cuts work not on Vivaldi v1.13 , they do however on Vivaldi v1.12 ok.
    As for LinuxMint, I am on Mint 18.2 (x64 & i686).



  • set back all Vivaldi browser on win10_x64, mint18.2_x64 and mint18.2_i686 to version Vivaldi.1.12.955.48
    ctrl++/ ctrl+- zoom in/ out working ok
    deleted all Vivaldi version 1.13 and its dependencies
    looking up for 1.13 stable
    thank you


  • Moderator

    I have this with my german QUERTZ keyboard.
    For workaround i use: Ctrl+ß and Ctrl+´ works as zooming + and -.

    It is a already reported, unfixed bug: VB-34209 "[Regression] Zoom with Ctrl + and Ctrl - fails"



  • @gwen-dragon Oh damn, I issued a duplicate report it seems, you might wanna look into it to get rid of it -- VB-34440

    On the german keyboard the shortcuts always showed up differently, but worked correctly, now they show up like before but don't work anymore. When I input command-'+' and command-'-', I have to press ß and ´instead for it to work, as you described. I thought the problem is using a qwertz keyboard, while using the english language version of Vivaldi.



  • using ctrl+del (zoom+) | ctrl+end (zoom-) |ctrl+home(100%) as workaround for (IT) qwerty 😛



  • I don't know, for me even + and - on numpad work by themselves without ctrl, the zoom in/out key settings can contain different multiple keycombos.
    But probably the problem you are seeing is because you are NOT using the numpad but the +/- keys on keyboard, which are on different positions depending on the locale settings.



  • @ian-coog Yeah, of course, you can just use any combination of keys that doesn't involve + or - on a standard keyboard for the time being. But the problem arises with these buttons, and as stated, it's a regression.


  • Moderator

    @luetage said in v1.13.1008.14 zoom in/ out:

    I issued a duplicate report it seems, you might wanna look into it to get rid of it -- VB-34440

    Your report (thanks for it) is a duplicate of older VB-34209.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.