Vivaldi really slow at loading some sites



  • http://www.bcbst.com/

    It takes 20 seconds+ in Vivaldi to load, does it instantly in Firefox. I also notice that if I go to my router administration page - it won't fully load sometimes. Facebook messenger seems slow to load as well.

    I uninstalled and reinstalled - didn't seem to make a difference.

    Here are the specs on the system and browser:

    Vivaldi 1.12.955.48 (Stable channel) (32-bit)
    Revision d008b6490dacb4042ddcb6b145f9d223032d4697-
    OS Windows
    JavaScript V8 6.1.534.41
    Flash 27.0.0.183 C:\Windows\system32\Macromed\Flash\pepflashplayer32_27_0_0_183.dll
    User Agent Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.102 Safari/537.36 Vivaldi/1.93.955.48
    Command Line "C:\Users\dexxx\AppData\Local\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --enable-blink-features=ResizeObserver --ppapi-flash-path="C:\Windows\system32\Macromed\Flash\pepflashplayer32_27_0_0_183.dll" --flag-switches-begin --flag-switches-end
    Executable Path C:\Users\dexxx\AppData\Local\Vivaldi\Application\vivaldi.exe
    Profile Path C:\Users\dexxx\AppData\Local\Vivaldi\User Data\Default
    Compiler MSVC 2015

    Running Windows 7, 4gb ram browser is run off SSD, Duo Core CPU 4ghz. Machine seems to have plenty of power.

    Any thoughts on how to debug or investigate?

    Thanks

    D


  • Moderator

    @ex313 There is something wrong with that server. It takes forever to load in either Vivaldi or Firefox here, though Chrome seemed to catch a little bit faster connection. It doesn't appear to be browser related.



  • Hi, page load fast if you disable "Block third party cookies" in Privacy Settings.
    The page load cookies from external domain, no idea wich domain.
    May other user have the knowledge for a special setup in cookie management.

    Cheers, mib
    Add [*.]bcbst.com in vivaldi://settings/content/cookies but does not help. may other problem.
    Chrome loads instantly, Firefox Beta a bit slower.



  • The website has a crapped browser detection. Bad webmasters from hell!

    if you change the User-Agent to Chrome 60 all loads fast.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.