Force a tab to be always "active"?

  • Hi,
    I have a tab showing the count-down. And the time is shown in the page title. I notice that the count-down is sometimes paused when I move to other tabs. I guess they are put into background and thus "not active".

    I apprciate the effort made to save the computing resouces, but is there a way to make sure the some tabs, such as the one I'm concerning, are always active? Thanks.

  • I guess this off vivaldi://flags/#automatic-tab-discarding could prevent this, but vivaldi will consume more resources (cpu/ram).

  • @hadden89


    That flag until today is for Windows only. Google test its feature on Windows user. But we could say it fails. Brought more problem then fixing. Windows user keeps asking how to turn it off.

    But there is something else that keeps brought our tab feel like "sent to background" or maybe throttling. I don't know what till now.
    There are flags that related to background, throttle & pause in Linux Chromium. I see no noticeable effect trying them.


Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.