Netflix not working since latest snapshot



  • Hey guys,

    since the last snapshot (1.13.1002.4, Mac OS 10.13) I can't watch Netflix anymore. After short loading period I get error M7121-1331-P7, which is indicating a not supported browser.

    I already disabled all extensions and tried again with no luck. Is anyone experiencing similar issues? Any tips how to resolve this behaviour?

    Thanks in advance 🙂



  • You can try and change your user-agent and see if that helps. Either install one of the many extensions on the chrome web store, which provide this functionality, or achieve this with Developer Tools: Open devtools with command-shift-i, click on the 3 dots in the upper right and on 'show console drawer', then hit network conditions to change the user-agent. Try different ones till you find one that works for Netflix.



  • @luetage Thank you for this tip. Don't know why I have not thought about this in the first place.
    I tried Chrome and Firefox user agent but unfortunately still the same message, so I assume the root problem lies "deeper"...



  • Could as well be, but trying two strings isn't enough effort. When I test a site that is supposedly not working because of the user-agent, I'm trying 6 to 7 different ones.


  • Moderator

    Fixed internally today.
    Means for you: fixed in next Snapshot you get in public.



  • @gwen-dragon Awesome, thank you! (once again :))


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.