No NEW BLOG available, since Friday...



  • tested since weekend...can't create a new WPress Blog, something blocked my 1st blog here. but am still photoblog user, registered in WordPress...some service staffs called back and told it should be cleared on monday, but nothing happened...

    messg.:
    Sorry, but this blog has been marked as spam as defined in our Terms of Service.
    The admin has already been contacted to review.

    plzzz send me some hints or a little help...otherwise I stop my testing with new rel. 1.12.955.42 (Stable channel) (64-Bit) and 13 nightly...and try other new browser alternatives and purge all Vivaldi from my Linux Mint 18.2 OS...
    cheers!



  • That's a real threat. I'm trying to contact Jon von Tetzchner to prevent this catastrophe, but it seems I misplaced his private phone number :/

    Damn, we are doomed.



  • @ginnie Please contact our community manager @jane-n by chat.



  • just after Janeś email reply I was able to use my first entry...posted a reply to my ginnie.vivaldi.net (!)
    works...plzzz watch and big THX (!!!) incl. luetage+dear GWEN...plus TEAM
    cheers...and thumbs up!



  • one thing is missing ...have to call back!
    I miss a standard LIKE button, which is under each post at the bottom or sometimes on the top...in normal WordPress blogs (watch my pic)
    how to install this LIKE button...or is VIVALDI blog standard without any likes...???
    text messages as reply are mostly not often used by visitors, but LIKE buttons are much-loved !
    cheers!
    0_1509461009790_LIKE-button_2017-10-31_15-05-43.png



  • Having same issue. I've tried making a blog, it worked, first article i've put our youtube links for our game's channels, then it instantly put me the "Sorry, but this blog has been marked as spam..." message. I've tried going back on the site but it just redirects me to Vivaldi.net, and i've tried making a new blog, but it puts me; "Sorry, that site already exists!" no matter what name i put.



  • plzzz contact community manager @jane-n by chat(!!!)....or mail to Jane at [email protected]
    you will receive something like these text modules....
    ...
    We noticed that your blog was on the spam blogs' list on Vivaldi.net. This was due to an over-eager spam filter that marked many blogs unnecessarily as spam blogs. We're really sorry for the inconveniences that may have caused you. We've changed the settings and removed your blog from the list. We kindly ask you to try posting something again to see if the changes worked.
    cheers! my friend...sent from german coastline


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.