Can't log-in?



  • I go to read a blog on vivaldi.com Then I want to comment. To comment I need to log-in. I click "log-in". Then I'm redirected to "vivaldi.net" (the forums). I am either already logged-in or I do "log-in". Then I return to "vivaldi.com" thinking I'm properly logged-in only to find out I am not logged-in.

    What the heck am I doing wrong? If necessary I will allow a reputable forum member access to my laptop via "team viewer" to show me what I am doing wrong. If I am in fact doing anything wrong.


  • Moderator

    @para-noid Do you have 3rd party cookies enable for both domains?



  • You have to input a first and last name to log in to the Vivaldi community, this is likely your issue. Click on the top right on your avatar on these forums and press edit, then input both a first and last name, log out, delete cookies, restart Vivaldi and it should work. That's maybe overkill, but it worked for me.



  • @ayespy said in Can't log-in?:

    @para-noid Do you have 3rd party cookies enable for both domains?

    Don't know how to allow 3rd party cookies between just two domains.
    How do I allow this to happen?

    Went to settings>privacy>unticked "block 3rd part cookies"
    That worked! Not too thrilled about leaving it unticked though.
    It would be so much nicer and simpler if they were on the same root domain.


  • Moderator

    @para-noid When at the site, I think you can click on the security icon at the left of the address bar, go to site settings at the bottom and reset site settings to their defaults. That should enable 3rd party cookies for that site only. Of course you would have to do that after disabling 3P cookies globally, because if you disable them globally AFTER resetting site defaults, you will disable them again.



  • @ayespy said in Can't log-in?:

    @para-noid When at the site, I think you can click on the security icon at the left of the address bar, go to site settings at the bottom and reset site settings to their defaults. That should enable 3rd party cookies for that site only. Of course you would have to do that after disabling 3P cookies globally, because if you disable them globally AFTER resetting site defaults, you will disable them again.

    Didn't work. :rolling_eyes: Do you have team viewer installed?


  • Moderator

    @para-noid I do, but I've no time for targeted debugging. I'm preparing for an extended trip out of state.



  • @ayespy said in Can't log-in?:

    @para-noid I do, but I've no time for targeted debugging. I'm preparing for an extended trip out of state.

    Thanks. Thought I'd ask. Have a nice trip and drive safely.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.