2 Monitor, 2 Windows- Artifacting from 1 to the other



  • Not sure why this happens. I've been having a problem with blurry text, which for the most part, was fixed by disabling FXAA in Nvidia Control Panel. However on certain pages, it still freaks out, both like in the picture below and the text flickering. Not sure if it is the webpages fault or what, but it is consistent for me. I don't know what flags I have enabled/disabled (however I think they are default). If there is other information I can supply, let me know.

    The artifacting overlay issue.

    1.12.955.38 (Stable channel) (64-bit)
    Windows 10 64-bit Home
    JavaScript V8 6.1.534.41
    Revision 7f53b6a63fad112d5d35848a1a0c6fe5cb4a9cbd-
    27.0.0.183 C:\Windows\system32\Macromed\Flash\pepflashplayer64_27_0_0_183.dll
    Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.102 Safari/537.36 Vivaldi/1.93.955.38
    "C:\Users\Rob\AppData\Local\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --enable-blink-features=ResizeObserver --ppapi-flash-path="C:\Windows\system32\Macromed\Flash\pepflashplayer64_27_0_0_183.dll" --flag-switches-begin --disable-accelerated-2d-canvas --disable-lcd-text --flag-switches-end



  • @svanhildr Thats very odd. Usually when I hear about artifacting like this it doesn't appear on screenshots as its a hardware problem. Two things to try:

    go to chrome://settings and toggle hardware acceleration.

    Also, looks like you have flash installed. See if you can force twitch to use the html5 player (or stop using it, if its already enabled).



  • Toggling may have worked, I'll have to test it out a bit more to make sure. I figured that was a possible fix, but couldn't find the setting myself.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.