Vivaldi and Spotify Webplayer



  • I'm using Vivaldi Vivaldi 1.13.971.8 (Official Build) snapshot (64-bit)
    Revision d8e9a01540f4442e99778baa907e5d9be7c409c4-
    OS Linux
    JavaScript V8 6.1.534.41
    Flash (Disabled)
    User Agent Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.102 Safari/537.36 Vivaldi/1.94.971.8
    Command Line /usr/bin/vivaldi-snapshot --always-authorize-plugins --enable-blink-features=ResizeObserver --flag-switches-begin --flag-switches-end
    Executable Path /opt/vivaldi-snapshot/vivaldi-snapshot
    Profile Path /home/steverobbins/.config/vivaldi-snapshot/Default

    I'm trying to use the Spotify webplayer. I get a screen telling me to

    1. Enter the following into your browser address bar: chrome://settings/content.
    2. Under Protected content, make sure Allow site to play protected content is enabled.

    https://support.spotify.com/us/using_spotify/system_settings/enable-the-spotify-web-player/

    Of course vivaldi://settings/content doesn't exist, chrome://settings/content redirects to the non-existant vivaldi://settings/content.

    How do I enable DRM protected content in Vivaldi to use Spotify webplayer?

    Thanx!



  • @rockinrobbins See the thread https://forum.vivaldi.net/topic/21569/error-drm

    Edit: I don't use Spotify Webplayer so cannot confirm this is the problem/solution.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.