Freeze ... it still bugs me!



  • Re: Why does it freeze?

    The freezing behaviour I described continues to happen, as the conversation I transcript from Freenode's Vivaldi IRC Channel shows:

    [21:27] == vivaldi431 [[email protected]/web/freenode/ip.89.180.154.224] has joined #vivaldi
    [21:27] -ChanServ- [#vivaldi] Welcome to the Vivaldi.net community IRC channel!
    [21:27] <vivaldi431> hello
    [21:27] <novek> Hello, too.
    [21:28] <vivaldi431> I have a private window and pages there became unresponsive
    [21:28] <vivaldi431> what can i do?
    [21:28] <vivaldi431> the already open tabs, the pages do nothing
    [21:29] <vivaldi431> the refresh button does nothing
    [21:29] <vivaldi431> I can open new tabs but typing an address leads me nowhere
    [21:30] <vivaldi431> cen if I open a New Private Window, I have the same problem
    [21:30] <novek> I never had an issue like this (never tried the private window functionality). Does this happen often? On specific pages only? What happens after you closed Vivaldi and reopen it?
    [21:31] <vivaldi431> this happens sometimes in private windows
    [21:32] <vivaldi431> don't know exactly the pattern, but I usually have a normal window with lots of tabs and aprivate with lots of tabs also
    [21:32] <vivaldi431> novek: Are you a dev?
    [21:32] <novek> No, just a user.
    [21:33] <vivaldi431> I think I already posted the problem in a bug report sometime ago.
    [21:34] <novek> In the IRC channels are only users and moderators of the Vivaldi forum. What's important now is to find out, how to reproduce your bug.
    [21:34] <vivaldi431> hope the chat here is logged, for the developers to see
    [21:35] <novek> You should also make a thread in the forum about the issue.
    [21:36] <novek> Important is that you mention your Vivaldi version, operating system and every detail or pattern you can recognize. Also what you already tried to solve this issue.
    [21:37] <vivaldi431> I've noticed the new Tab I've opened has a background image of an image I did "Open Image in Background Tab"
    [21:38] <vivaldi431> I remember the same behavior for several older versions
    [21:39] <novek> Create a thread, so others can talk about that, too. Maybe some had this issue, too. But because it doesn't happened so often by them, they don't see a problem. But as more users recognizing and issue, it is easier to find a way to reproduce it and the exact reason which issuing it.
    [21:40] <novek> But this works only if you also use the forum. I wouldn't hope for chat-logging or something like this.
    [21:47] <vivaldi431> https://forum.vivaldi.net/topic/21737/freeze-it-still-bugs-me
    [21:47] <vivaldi431> I was replying to my own old topic, but it suggested me to create a new one, referencing the old
    [21:49] <vivaldi431> Print does not work also
    [21:50] <novek> ...
    [21:51] == ceed^ [[email protected]] has joined #vivaldi
    [21:51] == mode/#vivaldi [+o ceed^] by ChanServ
    [21:52] <vivaldi431> I closed the Private window;from the normal created a new Private and the misbehaviour still happens...
    [22:02] <vivaldi431> may be I unintentionally clicked on "Use Image as Start Page Background"



  • Did you already have reported a bug in bugtracker ?



  • I'm seeing freezes as well. 1.13.971.8 (Official Build) (64-bit) on Windows 10. They happen most often upon trying to use the browser after windows wakes from sleep -- not every time, and not always sleep related.

    Basically, all "browse" actions do nothing -- clicking a bookmark, entering a url, just doing a page refresh. Non-browse activities work fine, including minimize/restore, opening bookmarks, downloads. history from the left column.

    Closing the window appears to work, in that the window goes away. But task manager's details tab shows 10-12 copies of vivaldi.exe still running. I have to kill them off, and have found doing an "end process tree" on the top one saves me the work of killing them individually.

    Could someone please tell me what useful information I could gather and where to submit it? I'm a software engineer and have beta test experience dating back to before NT was named, so I'd like to help out.

    BTW I can't seem to find the bugtracker Gwen-Dragon referred to.



  • @floridamatt said in Freeze ... it still bugs me!:

    BTW I can't seem to find the bugtracker Gwen-Dragon referred to.

    I was asking if you had reported a bug. Now i know you do not know where.
    Here my advice how to do.


    If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!




  • @gwen-dragon

    WRONG! I know where to report a bug.

    I think I've reported the same bug in that page some time ago, but I am not sure.

    BTW, that report page should be directly accessible from the browser interface, may be an item in the Help menu. Every time I want to report a bug, I have to google "Vivaldi bug report" !


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.