lastpass persistent login



  • i am a user of the extension lastpass. it works correctly, except it saves your "vault" password between sessions. the default (that i select) is to only save username between sessions. how do i change it saving my password, and why is it doing this?



  • @monkey_wrench_gang898
    You mean ask Master Password?
    And you want to LastPass to remember only User Name.

    Did you set these?

    1. Untick "Remember Password" when it's asked.
    2. 0_1508416067366_maim_2017-10-19_19-25-41.png

    For point 1.
    I turn off Chromium (& any browsers) remember sites password and clear all passwords from browsers. I don't know if those matters.



  • yes, the vault password is the master password. there is a box that says "remember email" which i leave checked by default. the second box says "remember password" which i leave off by default. the browser itself is responsive to my settings for saving passwords, it is only this extension that is giving me an issue.



  • @dleon oh, that screenshot does help. i feel a bit dumb now. in my defense, i didn't need to do that in any other browser. i still don't think that lastpass should offer to "remember password" if you need to go into the extension to turn it off. i'm still following up on the lastpass forum, but their forum sucks compared to this one. i set it to automatically logout after 0 minutes, and issue resolved. thank you.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.