Bug with LastPass



  • Every time I sign in LastPass , its home page, " The Vault" , opens upon my active tab , even though I have unchecked the relevant preference.
    I 've tried LastPass in Opera and Yandex , neither appears this bug.



  • @alex5
    1st I'm currently in my Linux/Debian sid amd64. So, let's hope it's not OS specific issue.

    I use/try Lastpass again recently. Met no problems like you described.

    Try these, 1 by 1;

    • If you set "Startup with" setting to "Last session".
      Restart Vivaldi with its "Startup with" setting set to other than "Last session". Restart Vivaldi again with it's reset back to "Last session". Reason: Maybe Vivaldi session was broken.
    • What happens if you restore Lastpass preferences to default? (button on bottom). Reason: Maybe Lastpass preferences broken.
    • Try to uninstall Lastpass then reinstall again. Reasons: Clean Lastpass register from Chromium/Vivaldi preferences.


  • @dleon Tried all above, nothing worked. I've noticed that '"default" button" does nothing either in Vivaldi or Opera. Old preferences remain the same.



  • @alex5
    I couldn't reproduce the issue in current Vivaldi Stable & Snapshot, either in my Linux/Debian box or Win7 box.

    You're right about LastPass "Reset" button.

    Let's see what others on Windows could say about this issue.



  • @dleon I think , I found out a solution: I changed the option " Open New Pages in" from the default "the current tab" to " tabs" or "window" . It doesn't make sense to me why this happened, in Opera I have left the option to default. But it worked anyway.



  • @alex5
    Maybe related to how Vivaldi handles tabs & windows.

    For me;
    Vimium got 1 (known by me) issue.
    activateModeToOpenInNewForegroundTab function suppose to open tab in foreground in other Chromium-based. But Vivaldi instead opens new window.
    I reported this long time ago. Not yet fixed.

    Maybe you also need to Reportbug LastPass vs Vivaldi too.



  • @dleon Got it. Thanks a lot for your help!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.