At 60% zoom some posts have bad position.


  • Moderator



  • @isak Another small issue.
    At 60% zoom some posts have bad position.
    Don't happen with other values



  • @hadden89
    Page zoom?
    Where exactly? I don't see any.



  • @dleon Webpage zoom. But it happens only on some posts, at 60% :)
    other sizes are fine
    0_1507720859841_c3063322-fe57-4914-86b1-7dff2a72a002.png


  • Moderator

    @hadden89 Please, next time, post different forum issues into a separate threads.

    Yes, i can confirm this issue.


    If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!




  • @hadden89
    Ah that one.

    That's also reproduce able with increasing font zoom, by using font extensions. Even a slight increase 5%.
    Hence I don't get what you mean. I usually increase the font instead zoom in/out the page. Increasing/decreasing the page blur the image, bad for my already bad eyes.

    My suspect was because this forum adapt with screen size instead of what user want. Good if we're thinking many mobile devices screen. Not that good if we're on desktop.


  • Moderator

    That wrong wrapping at 60% zoom is a problem with the stylesheet of the forum.

    I will report it.
    Bug: CW-411 "reply in threaded view jumps to right at 60% zoom"


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.