"Store files on this device" popup don't shows



  • Hi, Im using vivaldi since a few days ago and I notice that when I try to access to my video provider online platform it needs to download files into my computer, but vivaldi don't show up the popup message "This site wants to: store files on this device" and I need to allow it to log and use the platform.

    Thanks in advance for your help.



  • Some browser ask by default, and some don't. See if it works as is.



  • @hokuro

    1. The site?
    2. Warn us if the site NSFW or need to register/login to do download.

    Optional;

    1. Work on GChrome Stable? If you're Vivaldi Stable.
    2. If you use Vivaldi Snapshot instead, Work on GChrome Beta/Canary?


  • Movistar+t
    The site is SFW, is a spanish satellite tv service online viewer. Is necessary be member to login. Also is a little bit shitty online service, it use silverlight and need a plugin for chrome to make it work.

    It works in Stable GChrome/ GChrome Canary (and even yandex)

    Also, I think that the problem is not of the site but of vivaldi that don't show the popup message.

    Thanks for your time.



  • @hokuro said in "Store files on this device" popup don't shows:

    Also, I think that the problem is not of the site but of vivaldi that don't show the popup message.

    Do you have pop-ups set to open in a window or a tab ( Tools/Settings/Tab Display)?
    It could be that the site doesn't "recognise" Vivaldi, have you tried a "user agent switching" extension?
    Without a link, not even the devs can check it out.



  • The 'Open Popups in Tabs' option? Is checked by default but unchecking it makes no changes.
    Also I tested a few user-agent switchers and none of them makes the different.

    Oh, and I left the link to the page in my previous message, but I'll leave it down here just in case.

    Link to the site (spanish only): Movistar+



  • @hokuro
    Reportbug it.
    Hope 1 of the devs have access to inner site. Better, could solve the issue.



  • Probably the same problem as the Mega.nz downloads one, the prompt (not pop-up in the classic sense of the word, it's a non-modal browser dialog window) asking for permission to store data isn't appearing.



  • I sent a report, which I hope someday be solved. :/

    @rluik

    Yes, is the same problem. Does everyone have that problem? Is there a solution for it?



  • Bug reported and confirmed as:
    VB-33683 "'Store files on this device' prompt don't shows"


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.