1.12 Freezes for a minute on wake from sleep



  • Ever since the first 1.12 stable update 32 bit, Vivaldi is unresponsive for a minute or two after my laptop awakens from sleep. My laptop is a Lenovo T530 running Windows 7 64 bit. Has anyone else experienced this?



  • Extra info: if I install the 64 bit version instead, the Vivaldi interface still works (I can select tabs, the address bar, etc.) but individual tabs remain blank and refuse to load anything for a minute or two.


  • Moderator

    Any extensions in Vivaldi?
    Which Antivirus on Windows?

    Oh it has Intel HD Graphics and NVidia! You can have issues with activated Intel HD GPU :(
    May be it is a problem of powersaving management.
    Can you try to deactivate Intel HD GPU for a test?



  • Thanks for the suggestion. I disabled all extensions and made sure no antivirus software was running but the problem remained.


  • Moderator

    Can you (for a test only) deactivate the Intel HD Graphics chip in BIOS and use NVidia as first GPU? Does the problem stay then?



  • Thanks again for the reply. The computer was indeed set up to use nVidia "Optimus", which switches between Intel and nVidia as performance or battery life becomes the priority. I have tried fixing the graphics card choice to each of them in the BIOS and restarting but, in both cases, the problem remains. Additionally, I noticed that the issue also happens when Vivaldi starts up - not just on resume from sleep. (I don't frequently restart my computer or Vivaldi in general!)


  • Moderator

    I do not know whats wrong. :(

    Try to install Vivaldi over the old one (without deinstallation).
    Then try to reset your Vivaldi browser profile as described in https://help.vivaldi.com/article/full-reset-of-vivaldi/.

    Please, if that does not help, report a bug and do not forget to write what you have already done. May be someone can reproduce on a Lenovo Notebook.


    If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!




  • @Gwen-Dragon
    Thanks. I have uninstalled and reinstalled version 1.11.917.43 which works for now. I shall file a bug report!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.