How can I stop address bar autocomplete? It is annoying because it picks the wrong result



  • Hey. How can I stop the address bar from autocompleting? I have about 10 different visits to, for example, domain.com. Those visits are at different URLs within domain.com. However, I just want to go to the home page of domain.com. Instead, Vivaldi autocompletes with one of the URLs. Because of this, in order to go to the home page of domain.com I have to use the keyboard arrows to delete the Vivaldi autocompletion before hitting <ENTER>.

    I am aware that I can create a bookmark for domain.com or to add a button for it, but this topic is not about working around the issue but rather about understanding (and perhaps improving) the way Vivaldi works.



  • Try Settings > Address Bar, and disable "Address Auto-Complete".



  • Incredible! :). I was on that page twice and didn't see that setting. Thank you! I'm gobsmacked. Has it been there in 1.11 too?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.