Vivaldi refuses to minimize from metacity button



  • If you click on the minimize button, it will minimize, and then pop right back up (kinda funny really). It will minimize if you use the taskbar instead of the actual application. This is in linuxmint 17.1, kde version.



  • yeah the problem seems to be connected to KDE as I've seen now 2 other people reporting this problem using Linux with KDE.
    Unfortunately the latest snapshot didn't fix it yet :-/



  • I have the same problem using Openbox. I don't use KDE



  • Ditto (Open Box, Linux Mint)

    I also can't resize the browser window at all.. no.. border or edges?



  • Same problem here - lxde + openbox (Ubuntu 14.04) , i haven`t tried it in unity yet.
    Iz minimizes then pops back up.

    Resizing works, but slow a bit with some strange behaviour, but it works OK.



  • I've realised it does actually allow me to resize.. but not with the mouse buttons I have configured for that in openbox.. all other/normal windows I use right mouse button to resize.. The Vivaldi window, which lacks titlebar and other window decor, I have to use left mouse button instead.. confusing!



  • The problem has been solved for me with snapshot 1.0.129.2



  • Me too! Not the resize though, will start a new thread for it..



  • How very odd! I've been using V 64-bit DEB in my Linux Mint 17.1 KDE since TP1, with every Snapshot along the way after that to the current 1.0.129.2 (Developer Build) snapshot. That strange behaviour has never occurred for me… lots of other grief has occurred, but not that one.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.