src="https://update.vivaldi.com/stats/piwik.php?idsite=1&rec=1&bots=1" style="border:0;" alt=""

Google apps email login not working



  • I'm not sure this is actually a Vivaldi issue, but starting yesterday, I was not able to log into my Google Apps (or whatever they are now calling it) email account. At the password screen, I'd enter my password, hit enter, and it would redirect back to the same screen. No error, no nothing.

    I just installed Chrome UA Spoofer, added an entry for generic chrome, and magically, it worked again.

    Is there a way to change the user agent string, without using an extension? I looked in settings and didn't see one.


  • Moderator

    @bkavanaugh Vivaldi does not have UA spoofing. Google is getting more and more strict about not allowing non-Chrome users to log on to their Google Apps. It is possible to start Vivaldi with a switch that identifies it to everyone as Chrome 60 or 61 or whatever you want, but the ability to falsify UAs is not at this time built in to Vivaldi.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.