src="https://update.vivaldi.com/stats/piwik.php?idsite=1&rec=1&bots=1" style="border:0;" alt=""

In-game pop-ups not working right after update installed



  • alt text

    Ever since the update I installed yesterday, pop-ups in the game Vikings: War of Clans have looked like this. The game is working fine in Chrome, and it had been working beautifully in Vivaldi. Does anyone have any idea what's wrong and how to fix it?



  • Tried to insert the picture, but it didn't work, try again, but have to wait because I'm a new user and can't post right away. 0_1506296314971_Screenshot_5.png



  • As an update, I went back to using a previous version of Vivaldi, and it solved this issue. I even tried the very latest version first, but it was still like this. Now it's back to normal.


  • Moderator

    My quick guess: it may be the hardware acceleration of you graphics card.

    Did you install the latest graphis card driver from the manufacturer's website?

    Try to solve it for latest Vivaldi like this:
    • Open internal setting chrome://settings/system
    • Deactivate Use hardware acceleration
    • Restart Vivaldi



  • @gwen-dragon Thanks for the advice. The computer is only 3 weeks old, so everything is pretty up-to-date as far as graphics card (NVidia GEForce 940mx). I'd been using Vivaldi with no problems on the old laptop with Windows 8.1, and when I downloaded the browser on this new one, it worked fine. It was only when I did the upgrade that I began having problems. The older version (1.11.917.39) is working perfectly. I think I'll just stick with it. :)


  • Moderator

    Such issues have mostly nothing to do with age of hardware.
    Some NVida cards may have problems on some OS with some drivers. Some dual GPU systems have problems.

    And yes, it worked for you in Vivaldi 1.11, but as code changed in 1.12 or 1.13 you may see issues.

    Tell me, what is shown if you open vivaldi://gpu in address field, section Graphics Feature Status.

    My GT710 on Windows 10 x64 has:

    Graphics Feature Status
    Canvas: Hardware accelerated
    CheckerImaging: Disabled
    Flash: Hardware accelerated
    Flash Stage3D: Hardware accelerated
    Flash Stage3D Baseline profile: Hardware accelerated
    Compositing: Hardware accelerated
    Multiple Raster Threads: Enabled
    Native GpuMemoryBuffers: Software only. Hardware acceleration disabled
    Rasterization: Hardware accelerated
    Video Decode: Hardware accelerated
    Video Encode: Hardware accelerated
    WebGL: Hardware accelerated
    WebGL2: Hardware accelerated
    

    //EDIT: Do not use older Vivaldi versions, they can have security issues opening you PC for bad guys from outside.



  • @gwen-dragon I see. I haven't tried yet, because it's working now, so I'm happy. Eventually I will try your suggestions, though, just not right now. Thank you very much!



  • @gwen-dragon Hello again. I just tried the very latest version, after checking to see if I had the latest NVidia drivers and Flash (I do). The same problem persists, so I'm sticking with 1.11.917.43 (Stable channel) (32-bit) for now. Below is the info you requested.

    Graphics Feature Status for 1.11.917.43 (Stable channel) (32-bit)
    • Canvas: Hardware accelerated
    • CheckerImaging: Disabled
    • Flash: Hardware accelerated
    • Flash Stage3D: Hardware accelerated
    • Flash Stage3D Baseline profile: Hardware accelerated
    • Compositing: Hardware accelerated
    • Multiple Raster Threads: Enabled
    • Native GpuMemoryBuffers: Software only. Hardware acceleration disabled
    • Rasterization: Hardware accelerated
    • Video Decode: Hardware accelerated
    • Video Encode: Hardware accelerated
    • WebGL: Hardware accelerated
    • WebGL2: Hardware accelerated


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.