Google Drive 2



  • Es ist auf meinem Brovser (Vivaldi) zu lesen:
    "Use a different browser to use Google Drive
    You are using a browser that doesn't work with Google Drive. To use Google Drive, please switch to or download and install one of these:" - und danach die Aufzählung, ohne Vivaldi. Das ist eine Schande!


  • Moderator

    Da hat Google die Macht dass als Unternehmen machen zu können.

    Google Drive will Vivaldi nicht reinlassen?
    Dann https://chrome.google.com/webstore/detail/user-agent-switcher-for-c/djflhoibgkdhkhhcedjiklpkjnoahfmg installieren und als Chrome maskieren.



  • Mir gibt er neuerdings auch diese Ansage, aber ich schliesse sie und kann Grive ohne jegliche Probleme nutzen. Ist offensichtlich nur eine Bangemache ohne das wirklich eine Unkompatibilität besteht (warum auch)
    Vivaldi ist den Googleleuten wihl nicht genehm, weil er ihrem Chrome die Show stiehlt.
    Find ich ziemlich kindisch



  • Ich habe das nun auch mal probiert und bekomme unten links eine Meldung die man auch schließen kann.
    Klickt man auf "Weitere Informationen", so kommt man auf diese Seite Einen anderen Browser verwenden
    Ich habe keine weiteren Probleme festgestellt.

    Ich würde keine Erweiterung installieren, nur um einen anderen Browser vor zu gaukeln. Sollen sie doch wissen mit welchem Browser ich unterwegs bin. Unter der Haube schlummert doch Chrome/Chromium.

    Linu74



  • @linu74 said in Google Drive 2:

    Ich habe das nun auch mal probiert und bekomme unten links eine Meldung die man auch schließen kann.
    Klickt man auf "Weitere Informationen", so kommt man auf diese Seite Einen anderen Browser verwenden
    Ich habe keine weiteren Probleme festgestellt.

    Ich würde keine Erweiterung installieren, nur um einen anderen Browser vor zu gaukeln. Sollen sie doch wissen mit welchem Browser ich unterwegs bin. Unter der Haube schlummert doch Chrome/Chromium.

    Linu74

    Ist schon richtig, aber trotzdem wäre es interessant zu erfahren woran es liegt, das Vivaldi 1.2 plötzlich nicht mehr compatibel sein soll.
    Abesehen davon ist es schon nützlich aus verschiedenen Gründen einen Agent Switcher zu haben, auch wenn man ihn nur in Einzelfällen benutzt, genau so wie ein VPN, den man ja auch nicht immer einschalten muss.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.