Provided Autorization Grant is invalid



  • Was ist das, bitte? Manchmal bekomme ich damit im Forum Probleme, weiß nicht genau, wann das geschieht.
    0_1506140491567_was-ist-das.jpg

    //Modedit: Verschoben da ein aktuelles Problem der Community-Software


  • Moderator

    Das ist der Login für dein persönliches Blog. Warum der streikt, weiß ich nicht. So ein Mist. Kann sein, dass die vivaldi.net-Seite noch nicht fertig ist.

    Nimmst du auch Drittanbieter-Cookies für vivaldi. net an?

    Anscheinend sind durch die verschiedenen Möglichkeiten wie Webmail, forum und Blog mehrer Logins vorhanden.
    Ich fand die funktionierend:
    https://forum.vivaldi.net/auth/vivaldi
    https://forum.vivaldi.net/login
    https://login.vivaldi.net/profile/samlsso



  • Ich habe auch g'rade eben irgendeine Authorisation-Meldung bekommen, die zuverlässig nachvollziehbar war. In meinem Fall hat geholfen, dass ich in einem Firefox-Profil mich angemeldet habe. Keine Ahnung, evtl. g'rade in diesen wenigen Minuten wurde der Fehler auf dem Server behoben, weil ich jetzt den Fehler nicht mehr nachvollziehen kann.



  • Konnte jetzt doch den Fehler nachvollziehen in dem ich die URL aus der Historie im Vivaldi-Browser geladen habe

    Authentication Error !
    Something went wrong during the authentication process. Please try signing in again.

    Die URL https://login.vivaldi.net/authenticationendpoint/retry.do ist sicherlich die, die als Antwort cam. Die 543 Zeichen lange URL zuvor poste ich hier nicht, da diese evtl. irgendwelche sicherheitsrelevante Daten aus meinem Profil/ Login enthält.


  • Moderator

    @gruenesonne said in Provided Autorization Grant is invalid:

    authenticationendpoint

    Ja, bekam ich gestern auch einmal. Anscheinend hakt da ab und an mal der isländische Authentifizierungsserver.

    Ich lösche in solchen Fällen die Cookies für vivaldi.com und vivaldi.net. Und ich logge mich allgemein über https://forum.vivaldi.net/unread ein.

    Mal sehen, vielleicht meldet ihr mal solche Login-Bugs unter https://forum.vivaldi.net/category/3/forum-feedback dann kann man das sammeln und schauen woran es liegt.



  • @gruenesonne said in Provided Autorization Grant is invalid:

    Konnte jetzt doch den Fehler nachvollziehen in dem ich die URL aus der Historie im Vivaldi-Browser geladen habe

    Authentication Error !
    Something went wrong during the authentication process. Please try signing in again.

    Den Fehler gibts schon lange. Passiert meistens wenn man 'login' drückt und nicht darauf wartet, dass der Prozess fertig ist und stattdessen noch einmal 'login' drückt, oder aber vor oder zurück geht im Verlauf. Lässt sich ganz einfach reproduzieren.



  • Ich bin manchmal in zwei verschiedenen Vivaldi-Installationen angemeldet. Kann das damit zu tun haben?

    Edit: Ich melde mich gar nicht ab.


  • Moderator

    Kann sein, ich kenne die Verwaltung der Login-Cookies auf dem Server nicht. Möglich dass der andere Browser die Sitzung bei gleichbleibender IP ungültig macht, aber ich kenne auch Programmierung wo die Browserkennung als Kennung herangezogen wird, um zu sehen ob das Login noch gültig ist.



  • @luetage

    Passiert meistens wenn man 'login' drückt und nicht darauf wartet, dass der Prozess fertig ist und stattdessen noch einmal 'login' drückt, oder aber vor oder zurück geht im Verlauf

    Höchstwahrscheinlich so ist es passiert. Ich finde, dass das Vivaldi-Forum ziemlich träge ist. Bin der Meinung, dass der Forum-Betreiber sich Gedanken machen muss, wie man dafür sorgt, dass die Forum-Seiten schneller aufgebaut werden. Mal angenommen, spürbar mehr Menschen werden Vivaldi-Browser nutzen. Dann wird das Forum noch langsamer und solche Anfragen wegen

    Authentication Error !

    kommen noch häufiger.


  • Moderator

    @gruenesonne said in Provided Autorization Grant is invalid:

    Ich finde, dass das Vivaldi-Forum ziemlich träge ist.

    Kann ich nicht bestätigen. Das Login dauert ein paar Sekunden, aber die Benutzung des Forums selbst ist fix.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.