IMAP or POP3 mail access



  • doesn't work by me either…



  • It's not working for me right now either. I've notified the sysadmin. Thanks.



  • Ok, thank you, i try it later :-)



  • @HomA:

    Ok, thank you, i try it later :-)

    HomA, I was able to solve my problem by installing a new certificate from GlobalSign into my email client. The Root cert that I had expired the 28 Jan…Fortunately this doesn't happen often. :) If TLS/SSL is still not working for you, try that.



  • Thanks for the tipps but seems like nothing is working now. I will work on this problem on the weekend, I am sure I do something wrong…
    I'll connect you if I am not able to solve the problem...



  • Thunderbird autoconfiguration is now working … at least for me.



  • I tried today with a nother PC, it works there fine :-) It seems like something is missing on my notebook… The Windows install on my notebbok is an old one I have to reinstall it anyway. I think it is gonna fix my problem.
    Thanks a lot!



  • I am getting various message when trying send email via Thunderbird client. I get timeout on the SMTP and I have also had the infamous timeout NB 1406 or such, I have tried connecting via POP3 and IMAP. WIth IMAP I can receive mail no problems. But cannot send. I have DISABLED outgoing email scans with AVAST but no help. I am using the following settings:

    IMAP server: mail.vivaldi.net
    SSL/TLS Port: 993
    Auth: Your Vivaldi user name and password

    <=====> TRIED BOTH IMAP AND POP3

    POP server: mail.vivaldi.net
    SSL/TLS Port: 995
    Auth: Your Vivaldi user name and password

    SMTP server: mail.vivaldi.net
    SSL/TLS Port: 465
    Auth:Your Vivaldi user name and password



  • Do you check TLS too?



  • It's working fine here on Geary, using Ubuntu 14.04.1 LTS!

    IMAP settings:
    Server: mail.vivaldi.net
    Port: 993
    Username: ********@vivaldi.net
    Password: **********
    Encryption: SSL/TLS

    SMTP settings:
    Server: mail.vivaldi.net
    Port: 587
    Username: ********@vivaldi.net
    Password: **********
    Encryption: STARTTLS

    I hope it helps. Cheers. :)



  • Unable to add Vivaldi mail to Windows mail in Windows 8.1. :(
    No provision for SSL/TLS or STARTTLS (Only SSL.)
    Any suggestions?
    Thanks.
    JF



  • I only have Ubuntu installed. I can't help much…
    Just enter vivaldi.net on both servers and try changing the security settings you have available and you can also try changing the ports. Sorry for not being able to help more...



  • wILL TRY SUGGESTION. tHANKS.



  • @Guardrail68:

    Unable to add Vivaldi mail to Windows mail in Windows 8.1. :(
    No provision for SSL/TLS or STARTTLS (Only SSL.)
    Any suggestions?
    Thanks.
    JF

    –----------------------------------------------------------------------------------
    I don't have Windows 8.1 so I'm not sure if this fully applies, but in Outlook 2013 there's a way to change to TLS when you're configuring the IMAP settings. To do so, you can use the settings provided by Pemicope:


    @Pemicope:

    It's working fine here on Geary, using Ubuntu 14.04.1 LTS!

    IMAP settings:
    Server: mail.vivaldi.net
    Port: 993
    Username: ********@vivaldi.net
    Password: **********
    Encryption: SSL/TLS

    SMTP settings:
    Server: mail.vivaldi.net
    Port: 587
    Username: ********@vivaldi.net
    Password: **********
    Encryption: STARTTLS

    I hope it helps. Cheers. :)

    –----------------------------------------------------------------------------------
    Here's a step-by-step for adding the account in Outlook 2013:

    1. Select "Add Account" (located in File > Info)
    2. Select "Manual setup or additional server types"
    3. Click Next
    4. Select "Pop or IMAP"
    5. Click Next
    6. Add the following:

    • Your Name:<your name="">
    • Email Address:<your vivaldi.net="" email="" address="">
    • Account Type: IMAP
    • Incoming mail server: mail.vivaldi.net
    • Outgoing mail server (SMTP): mail.vivaldi.net
    • User Name:<your vivaldi="" user="" name="">
    • Password:<account password="">
      7. Click "More Settings..."
      8. Select the "Advanced" tab
      9.Change the encrypted connection setting next to "Incoming server (IMAP)" to "TLS"
      10. Do the same thing for the "Outgoing server (SMTP)"
      11. Click on the Outgoing Server tab
      12. Check the box next to"My outgoing server (SMTP) requires authentication"
      13. Check the box next to "Require Secure Password Authentication"
      14. Click OK
      15. Click Next

    And that's it. Outlook will then log you into the account and send a test email to verify that the account was successfully added.</account></your></your></your>


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.