Massive flickering issues when running video in fullscreen



  • This is my setup

    • Gtx 1080
    • Asus pg348q monitor (100hz, gsync)
    • Windows 10

    Whenever I run any fullscreen video (youtube, for example), I have massive flickering issues. I've had the issue both with 1.11 and 1.12. I've also checked the latest versions of both chrome and firefox, and neither of them cause the same issues.

    Please help, I wanna use vivaldi but this is driving me mad.



  • try disabling setting/appereance/use animation



  • Tried that, didn't work unfortunately.



  • Test: to start vivaldi --disable-gpu-vsync in cmd. Does this help?



  • @gwen-dragon

    It does not.



  • Do you have the latest drivers available for your video card?



  • @lonm said in Massive flickering issues when running video in fullscreen:

    Do you have the latest drivers available for your video card?

    Yes, I do.



  • @vadfan Please report that to the Vivaldi devs to investigate.


    If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!




  • same issue with a Gtx 970, 165hz Gsync monitor and Windows 10. Happens with gsync turned off (or on) in Nvidia control panel. Unique to Vivaldi. It's a strange one!



  • @mamiyaotaru Report the bug please (how-to-do previous post).



  • Hi,

    I have the same, or similar, issue.
    It occurs when my monitor (AOC AC271QG) is set at any refresh above 60hz.
    My workaround is to set refresh rate to 60hz when watching youtube, and back to 165hz when playing games.

    GPU = GTX 1080.
    Issue does not occur when set to 60hz.
    Started with Vivaldi v1.12.
    Uninstalling 1.12 and returning to 1.9 has not fixed the issue.
    Does not occur with Firefox or Chrome.
    Turning on or off g-sync does not change the behaviour.
    I have submitted a bug report. VB-33149.

    HTH

    -Mike



  • I too was having a flickering issue with the latest 1.13 version, I'm not sure if it's the same issue but mine would massively flicker for a few seconds upon going fullscreen before stabilizing and would flicker again whenever I moved the mouse around. I too am using an NVIDIA GPU (1080 Ti) with an AOC AC271QG monitor running at 165 Hz with G-Sync enabled only for exclusive fullscreen, and I managed to track the cause of my flicker down to my usage of the "Fast" vertical sync setting within NVIDIA control panel which after changing to application choice (or on/off) got rid of the flicker so it may be worth anyone else having similar issue with an NVIDIA GPU to check this setting.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.