[Bug report] You can't open language setting from the URL-bar


  • Vivaldi Translator

    0_1505353405663_2017-09-14_03-43-01_vivaldi.png

    Current behaviour:
    Performing the shown^ action (right click on URL bar, navigating to language settings) results in nothing.

    Expected behaviour:
    Performing this action should open the "Language settings" ( vivaldi://settings/languages ) in a new tab.



  • @keiro
    I can confirm this bug with Vivaldi 1.12.955.3
    You should file this bug report via the reporting system

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in the confirmation mail).


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.