Bad Request - Request Too Long



  • I have quite a consistent issue. If I open the official page for "health" in Denmark: https://www.sundhed.dk and select login ("Log på NEM ID") using the official X.509 certificate in DK then I get this error:

    Bad Request - Request Too Long
    HTTP Error 400. The size of the request headers is too long.

    This happens every time. I have seen similar issues on other sites (e.g. a partner site for IBM) - however, this site should work as it is a site that many Danes would need to be able to log into ;-)

    I have read about other issues giving the same error message. Some of these were related to settings in Chrome. This is not, however, as it works in Chrome, Safari and Firefox.

    I am on Mac OS 10.12.6 and Vivaldi 1.11.917.43 (Stable channel) (64-bit)

    Thanks in advance!

    /John



  • Please report the bug with X.509 user certificate on the site. Perhaps a internal tester can check it.


    If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!




  • @gwen-dragon Well, I was just trying to give the context. You don't even get to the login page before Vivaldi fails.

    But I can report it as a bug - just didn't find the link to it before I wrote here....


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.