Vivaldi, i love you, but sometimes you drive me nuts.



  • The interaction between Vivaldi Settings & Chrome Settings has long been tenuous & tricky, but in olden days once i finally worked it out, i bookmarked the addresses that worked for me. The latest V-SS, with Chromium 61, seems to have completely buggered said bookmarks, & today i'm going nuts trying to repair them.

    Exhibit A [not what i wanted]:
    0_1504942854084_470301e4-c055-4cdc-a134-502c34f1adbc-image.png

    Exhibit B [no longer the old Chrome one, but at least it's the Advanced Settings i need, albeit in a very inefficient format... but look at the address... same as above but completely different outcome]:
    0_1504942971218_c4e0ffab-3a97-412e-9b76-851d2e7c2464-image.png

    Exhibit C: [btw, my actual URL for this bookmark is "chrome://experiments/"]
    0_1504943174488_894ed618-9742-428e-bceb-2bca30bb889d-image.png

    Exhibit D [same address as above, but if i put cursor in address field & press enter, it then works --- gahhhhhhh]:
    0_1504943210955_7b2dfddc-ded4-403c-96bc-df206c55df17-image.png

    Would some kind person pls put me out of my misery, & give me the correct internal addresses for these pages that will/do work first time every time, without me needing to try a dozen times, in different combos of facing each cardinal compass point, alternatively with one foot or the other off the ground, whilst patting my head & rubbing my tummy CW then CCW...



  • Yes, the snapshot has broken vivaldi:-URLs for internal settings.
    And unfortunately they use the new Chrome UI for internal settings, may be the upgrade to Chromium 61 had caused this.

    If i have problems i such URLs:
    vivaldi://settings
    vivaldi://chrome/settings
    chrome://settings

    And yes, i have to fix my bookmarks, too.

    I reported already a bug VB-32518 vivaldi://chrome/settings/ fails in 1.12 Snapshot



  • @gwen-dragon Ha, you replied too fast for me [but thank you]. I was just about to edit my post & mention that i solved A & B at least.

    My saved bookmark was"vivaldi://settings/", but once i changed it instead to "chrome://settings/" it reliably works... albeit then automagically changing its final url on the resultant page to "vivaldi://settings/". Of course, typing that final url directly into the address field is futile, as then we only get the ordinary V Settings.

    Tis all voodoo black magic IMO.



  • @gwen-dragon Would this be related to why I can't open vivaldi://experiments in a panel, or would that be a separate bug?



  • @lonm said in Vivaldi, i love you, but sometimes you drive me nuts.:

    Would this be related to why I can't open vivaldi://experiments in a panel

    Same bug. The redirect for vivaldi:// URLs is broken.



  • @lonm said in Vivaldi, i love you, but sometimes you drive me nuts.:

    vivaldi://experiments

    I don't have problems to open vivaldi://experiments

    and neither with any other of the urls mentioned (Vivaldi settings, Vivaldi Chrome settings)

    Last 1.11 stable, win 7 32bits, default search engine ixquik (Startpage)



  • @catweazle said in Vivaldi, i love you, but sometimes you drive me nuts.:

    @lonm said in Vivaldi, i love you, but sometimes you drive me nuts.:

    vivaldi://experiments

    I don't have problems to open vivaldi://experiments

    Last 1.11 stable, win 7 32bits, default search engine ixquik (Startpage)

    Infact this problem, as stated above by other posters, it's in latest (1.12.953.8) Snapshot version. Hopefully will be fixed with priority 1.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.