Problem with Javascript or .....??



  • This experience relates to playing Sudoku on //www.thetimes.co.uk, where for some time (several months) I've been unable play the game using the keyboard & mouse in whatever the current stable version of Vivaldi was at the time. I believe the game uses javascript, but stand to be corrected. The PC is a Dell laptop with touch screen.

    The current situation is as follows:

    • Vivaldi 1.11.917.43 (Stable channel) (32-bit), game doesn't work using the touch screen or using keyboard & mouse.
    • Chrome v60....(64-bit), game works using touch screen, but not with keyboard & mouse.
    • Firefox 55.0.3 (32-bit), game works with touch screen and with mouse & keyboard.

    I'd like to use Vivaldi for everything rather than have to use FF for the Sudoku (and killer Sudoku).

    For comparison, I have a friend whose PC has Vivaldi 1.10 installed with the same extensions,
    but the PC doesn't have a touch screen, and the same Sudoku works fine.

    Suggestions as to what might be wrong (or how to diagnose) would be welcomed.



  • Yeah, there are troubles around touch devices.
    1.9 version seems to work fine on them, while newer versions doesn't.



  • That's hard to test, you need to log in to play sudoku. There is a contact form on the site, try and get information.
    https://www.thetimes.co.uk/static/contact-us/



  • @luetage
    The Times help proved just about non-existent when I tried months ago. Their statement was they only help resolve issues that prove to be server based, and not issues on client devices. Plus it worked in FF, so that was good enough (despite their claim that Chrome was their browser of choice).



  • @racingtortoiise Try with a user-agent switcher.



  • @hadden89
    It does suggest the touch screen is potentially part of the issue, but I'm surprised the problem has gone on so long without a remedy.



  • @racingtortoiise Well, I'm pretty sure a touch fix will come, but don't know when. A lot of touch users still uses 1.9 stable which simply works.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.