YouTube annoyance in History



  • In the History tab you can see which YouTube videos you have watched, so you can easily find them again.
    This is what the History tab is for, especially for me, as I watch a lot of videos on YouTube.
    However in the last few days this has changed.
    Now it just displays "Youtube" and no longer lists the channel/video name. This is beyond annoying to me.
    I noticed that the icon has changed too, to somewhat smaller and light red play button.
    It also happens retro-actively. When I open an old YouTube video, it will change to just "Youtube" on all dates.

    Interesting detail: Opera had the same issue, before I quit their browser.

    Is this a known issue? Is there a way to fix this?
    Or did I unknowingly change something?

    Any help is appreciated.



  • @sinterklaas I think this is whats happening:

    1. Youtube recently made a change to their website (inlcuding a new icon)
    2. Now, on first visiting the site, the title of the page isn't that of the video, it's just "YouTube"
    3. When a video is fully loaded and starts to play (often too fast for you to notice), the title of the page is changed to that of the video
    4. When vivaldi visits a webpage, it records the page url and title in the history
    5. I suspect (but cant say for sure) that vivaldi is just recording the first title it sees, "YouTube", and not changing it when the title of the page changes to that of the video

    To solve the problem, vivaldi would need to change the history entry with the new title whenever it gets updated.

    I would suggest filing a bug report here: https://vivaldi.com/bugreport



  • I can't confirm, in my history I see the title of the videos I watched, and if the links are a channel or user, the name of the channel/user is displayed as it should. Have you selected new youtube layout by chance? I didn't.



  • @ian-coog It seems to be intermittent, but only occurs since youtube updated their site. Sometimes the page is recorded in the history as "YouTube", and sometimes it actually has the correct title of the page.



  • Looks like teh title of tab is not used in History. Please report a bug.


    If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!



Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.