Ghost tab



  • Since a couple of weeks I am having a strange situation going on with my taps. Usually after running the browser for a couple of hours.

    When I open a new tap it opens on the very left hand side, covering up existing taps. At the same time the area where the tap should show up is void. Pls. check attached picture
    0_1504161353932_Capture.JPG

    Once shut down the browser and start it again, the problem disappears.



  • Some user had this issue, too.
    But i can not find a bug report in bugtracker.



  • @gwen-dragon
    Thank you for the feedback.



  • If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!




  • @thedesigner Could you please try the following:
    Go to Settings --> Appearance --> in the section "Window Appearance" --> untick/disable the box for "Use Animation"

    This is not a safe way to get rid of this (yet) but there is a report here that this fixed this issue - so it would be nice if you let us know if this does help for you or not so the culprit that causes this error can be tracked down more easily.



  • @zaibon
    Thank you! I just made the change. Will let you know if it does not work.



  • I'm having the same problem, but the tabs are also "stacking". I've submitted a bug report. Here's also a picture of it.

    0_1504486720899_Screenshot_1.png



  • @mssol94
    Turning off "Use Animation" doesn't help you? See my post two above your's.



  • @zaibon I just reported this same issue via the bug submission form (i didn't think to search for "ghost tab"...

    I am getting this behaviour with that option already disabled.



  • @adurbe Thanks a lot for the info - up until now I had hopes that this indeed could fix it for everybody as workaround.



  • Wondering if is a "tabs on top" issue only. Usually, users with this bug have tabs on top. Could be useful knowing if the issue happen also with tabs on bottom/left/right.


  • Moderator

    @hadden89 Doesn't happen with tabs on the side. Don't know about tabs on the bottom.



  • @hadden89 said in Ghost tab:

    Wondering if is a "tabs on top" issue only. Usually, users with this bug have tabs on top. Could be useful knowing if the issue happen also with tabs on bottom/left/right.

    Yes @Hadden89 it could be. Indeed I notice that, if you drag-down the upper part of the address bar (to enlarge and see the tabs), as soon as you left-click over the bar, tabs adjust itself, as I reported in the first video recording here.



  • @thedesigner
    Just wanted to update you. Your solution works very fine. Thanks again!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.