My bookmarks favicon are not loaded after import from Chrome



  • Hello,

    I switch from Chrome to Vivaldi yesterday and so far, I'm very happy! I have one question though: I see my bookmarks favicons are not loading:

    alt text

    How can I fix that?

    Thanks in advance for your help.

    Best regards,
    Florence.



  • If my knowledge is correct, the favicons are stored in a separate place to the bookmarks. They will slowly be rebuilt as you visit each of the domains on your bookmarks.

    You could try going into your chrome profile and copying the files Favicons and Favicons-journal into your vivaldi profile, but I can't guarantee that would work, or be bug-free.

    You can find your chrome profile location by visiting chrome://about in chrome, and your vivaldi profile can be found at vivaldi://about in vivaldi. Copy the files to/from the folder listed as the profile path in each.



  • Hi @LonM, thank you.

    When I goto vivaldi://about I'm seeing this:

    alt text

    I'm not sure what I have to do from there. :confused:

    I found the 2 files stored by Chrome in this folder:
    C:\Users\My-Username\AppData\Local\Google\Chrome\User Data\Default

    And the 2 same files are stored here for Vivaldi:
    C:\Users\My-Username\AppData\Local\Vivaldi\User Data\Default

    I must close my session to replace the Favicons and Favicons-journal files. I'll get back to tell you if it worked.

    Best regards,
    Florence.



  • @consultant-seo Internal vivaldi://… links do not open correctly in 1.11 Stable.
    You should have typed vivaldi://about in addreds field, not clicked on the link.



  • Yes, it worked:

    alt text

    Thank you very much, @LonM ! :thumbsup:


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.