Cannot install "vivaldi-stable_1.11.917.43-1_amd64.deb" in Ubuntu16.04, pls. help!



  • Dear vivaldi team,

    I was able to install vivaldi before (ZorinOS12.1), but not for this newly installed computer with ZorinOS12.2 (based on Ubuntu16.04 core and GNOME desktop)

    the software center of ZorinOS12.2 could start installing the file "vivaldi-stable_1.11.917.43-1_amd64.deb", but then it stopped.
    http://zorinOS.com
    https://sourceforge.net/projects/zorin-os/files

    Other than installing "vivaldi-stable_1.11.917.43-1_amd64.deb" thru the software center of ZorinOS12.2, any other way to install Vivaldi?

    Thanks for any kind of help!



  • Hi, download the . deb file from https://vivaldi.com/download/
    and install in a terminal with:
    sudo apt get install vivaldi-stable_1.11.917.43-1_amd64.deb
    May you get error messages for more information.

    Cheers, mib



  • First thing, I would run sudo apt update && sudo apt upgrade and check for any errors

    You can open a terminal to where the deb file is and install with dpkg.
    If your deb is in Downloads, open a terminal and change directory
    cd ~/Downloads

    Then run
    (if you type in "dpkg -i viv" then hit the TAB key it should auto complete the filename)
    dpkg -i vivaldi-stable_1.11.917.43-1_amd64.deb

    The gdebi GUI can also be used which is in the repositories.
    sudo apt install gdebi

    Once installed it should become the handler for deb files.
    If not choose it in the "Open with" right click menu.
    I prefer gdebi because it resolves dependencies.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.