Keys repeat in inspector



  • Sometimes when inspect something on a page and I try to change a value, my key just repeats. I have to close the inspector and open it again. This only happens when the inspector was already open.

    If I the inspector is NOT open and I inspect an item on a page, everything works fine.



  • Yeah, it's known, happens rather frequently. If you can find a way to replicate it 100% of the time -- explain the steps, make a video and submit a bugreport. I believe the devs have still trouble pinning this down. At least I haven't heard otherwise.



  • I was able to duplicate this pretty easily.

    • Start Vivaldi, shows Google Search page as default.
    • Right click on "Google Search" button and select "Inspect". Inspector opens in new window.
    • Click back to browser window.
    • Right click again on "Google Search" button and select "Inspect".
    • Click on "element.style" under the Styles tab.
    • in the text entry area that appears (for the style specification), type a letter - it repeats until the window is closed.

    If you close the Inspector in between uses, it doesn't happen.

    If the inspector is attached to the window - it doesn't happen.

    Thanks




  • If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!




  • @philmarshall05486 Confirmed. I can reproduce this too, but it only happens consistently for me when the developer tools are undocked.

    Edit: I filed a bug for this -- VB-32236


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.