[solved] Strange bug in history damages tab handling



  • When using the search field in history it is impossible for me to enter "two". The field accepts "tw" and then any letter from "a" to "z" but not "o". Pressing the "o" nothing happens in the field. I can enter "tow", "twwo" or "ttwo" with no problem but not "two". When trying to trick Vivaldi by typing "ttwo" and deleting the first "t" it doesn't find any matches and then it is impossible to delete the "o" using "delete"-button. After having changed to another tab I can't get back to the history tab anymore. Tab handling kind of crashes. When opening new tab they somewhat merge with older tabs (keeping the old heading but displaying the new content).
    I first noticed this today in version 1.11...39 and it stays the same with ...43.
    I am using Debian testing 64-bit with MATE.



  • @ghpy I cannot reproduce this on Linux Mint KDE (64 bit).
    I wasn't sure if you meant History (panel) or History (Speeddial) so I tried both :grinning:

    P.S. I also checked both Stable (1.11.917.43) and Snapshot (1.12.936.3).

    Perhaps you have extensions which are interfering, try a profile refresh (renaming Default as a test)
    https://forum.vivaldi.net/topic/10388/refreshing-or-cleaning-your-profile



  • @TbGbe
    Thanks. With the new profile I could enter "two" without any problem. And I am glad that after re-renaming my old profile from "test" to "Default" I could use it again without problems.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.